Description: This and another similar error code involving Tomcat will appear when a newer version of Java is installed on a server that Eclipse is trying to install on. This will often happen when manually installing either program before the Eclipse config.


Software Version: 16.X+


Solution: 


1. Uninstall Java and all components completely.


2. Reboot server.


3. Make sure Java is fully removed and restart Eclipse config.