Description: Questions on what Jave Docstar runs


Versions: All


Solution:

Docstar/Eclipse currently runs on Java 8 up to version 17.52. 


If your Server installs Java 9+, this can break the search function and you will need to install Java 8 again. You can follow this article to help you point the right version of Java pointing at Tom Cat 


https://piftech.freshdesk.com/solution/articles/33000220825--unable-to-communicate-with-the-indexing-engine-on-the-server-please-contact-support-


NOTICE: 18.2+ no longer requires TOMCAT, but the Java Heap might need to be upped if you receive "Communication with Index engine" errors.